EZ Test Tracker

Instructions
Log in (go to www.k12els.com and select ‘client login’) and select the EZ Test Tracker icon.
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Application Overview

Administrator Application

The EZ Test Tracker enables users to analyze test data on three levels: 
1. Test Level (compiled data totals for the entire school on each test)

2. Teacher Level (compiled data totals for each teacher on each test)

3. Student Level (individual student performance on each test)

General and compiled test data can be viewed for each test, including data such as scaled score, growth residuals, pass/fail, and reporting categories (a.k.a. ‘subskills’).
The filter menu (select ‘set filters’ button to view) enables users to filter data and display/hide columns of data. 

Users can also filter data by clicking on hyperlinked fields in the data table.  Data can be sorted by clicking on column subtitles. Column subtitles are sortable, and highlighted fields are hyperlinked. 
[image: image2.png]Tests

—
G5 rioe Fvers T cownloas

Teachers | Students

General Data SubGroup Data Test Data

Bisplay? coumn  (Fiter Display? Column
Race py m Smlea seore

Display? Column
Ten

vesr Ganser routn Resioual

Migrant Leviisausnile

Econ Dissa

FassFail BATF)

sPeD Sasic Ang Asove

= Frofisiant Ang

DDDDDDJ

Previous
Page o3[

Test Year  #ested CRptCAT) RpLCatz  RpLCatd  RpLCatd  RpLCats  RpLCate  RptCat?
24 Gr.2 Language & 0102 291 T £ ED 750

24 Gr.2 Language & 200203 % a1 5% 755

=M Gr.2 Language & 28 5% ED 0% 0%

24 Gr.2 Language & 200005 35 B B e s1%

=M Gr.2 Language & 200805 306 £ B 0% ED

24 Gr.2 Language & 0607 317 0% B 0% 7%

=M Grzuan 2 o002 22 B £ B 0% £

A Gr.2Math &£ 200203 288 0% 7% 2% 9% 0%




Teacher Application
The EZ Test Tracker teacher application has the same functionality as the administrator application.  On the teacher tab, however, teachers are only able to see data for students whose tests were attributed to them.  On the student page a teacher can see only see test data (from previous and subsequent years) for students that they tested and currently scheduled students.
EZ Test Tracker

Administrator Quick Start Guide
Login

Go to www.k12els.com , select ‘ELS Client Login’, enter user information , and select “Login”.  Then select the EZ Test Tracker icon.
Tab Descriptions

Tests (tab)

· This tab displays all years of compiled test results for the entire school.  Users can view teacher results for the selected test by selecting the ‘teacher icon’ (located to the left on each row of data).

· Reporting category data can be viewed by selecting the ‘View Rpt. Cat.’ button.

· Graphs comparing school performance to district performance on reporting categories can be viewed by selecting the graph icon (located to the left on each row of data).

Teachers (tab)

· This tab displays compiled teacher data for all years and all tests. Users can view student results for the selected teacher/test combination by selecting the ‘student icon’ (located to the left on each row of data).

· Reporting category data can be viewed by selecting the ‘View Rpt. Cat.’ button.
· Graphs comparing teacher performance to school and district performance on reporting categories can be viewed by selecting the graph icon (located to the left on each row of data).
Students (tab)

· This tab displays all of the student test data.
· Student filter options include ‘Tested Students’ (only those tested at the user’s school) or ‘Enrolled Students’ (only those student’s who are currently enrolled). When ‘Enrolled’ is selected in the ‘Student’ filter, the user can select ‘All’ scheduled students, or a specific teacher/course group of students. [See ‘Filter Menu’ below] 
· Reporting category data can be viewed by selecting the ‘View Rpt. Cat.’ button.

· Graphs comparing student performance to school and district performance on reporting categories can be viewed by selecting the graph icon (located to the left on each row of data).
Tab Features
· Hyperlinked Data: Data can be filtered by selecting highlighted fields in the data table (e.g. clicking ‘2006-07’ in the data table will filter for all test data from the 2006-07 school year).  

· Filter Menu: Data can also be filtered, and columns displayed or hidden, by using the filter menu (accessed by selecting the ‘set filters’ button).  

If you have any additional questions, contact us at support@k12els.com
EZ Test Tracker

Teacher Quick Start Guide
Login

Go to www.k12els.com, select ‘ELS Client Login’, enter user information , and select “Login”.  Then select the EZ Test Tracker icon.
Tab Descriptions

Tests (tab)

· This tab displays all years of compiled test results for the entire school.  ) Users can view teacher results for the selected test by selecting the ‘teacher icon’ (located to the left on each row of data).

· Graphs comparing school performance to district performance on reporting categories can be viewed by selecting the graph icon (located to the left on each row of data).

Teachers (tab)

· This tab displays compiled data for students that the user tested  (or were credited with testing). Users can view student results for the selected teacher/test combination by selecting the ‘student’ icon (located to the left on each row of data).

· Graphs comparing the users performance to school and district performance on reporting categories can be viewed by ‘ the graph’ icon (located to the left on each row of data).
Students (tab)

· This tab displays all of the student test data for students tested by the user (or the user was credited with testing) and students currently scheduled in the users classroom.
· Student filter options include ‘Tested Students’ (only those tested by the user) or ‘Enrolled Students’ (only the users currently enrolled students).  When ‘Enrolled’ is selected in the ‘Student’ filter, the user can select ‘All’ scheduled students, or select a specifically scheduled course. [See ‘Filter Menu’ below] 
· Graphs comparing student performance to school and district performance on reporting categories can be viewed by selecting the ‘graph’ icon (located to the left on each row of data).
Tab Features
· Hyperlinked Data: Data can be filtered by selecting highlighted fields in the data table (e.g. clicking ‘2006-07’ in the data table will filter for all test data from the 2006-07 school year).  

· Filter Menu: Data can also be filtered, and columns displayed or hidden, by using the filter menu (accessed by selecting the ‘set filters’ button).  

· Reporting Category Data: Reporting category performance (sometimes referred to as ‘subskills’ or ‘strands’) can be viewed for test(s) by selecting the ‘View Rpt. Cat.’ Button.

· Reporting Category Key: A

If you have any additional questions, contact us at support@k12els.com
The following features are functions that exist on all tabs (tests, teachers, and students). 
Application Features

View Reporting Category Data
Select the ‘View Rpt. Cat.’ button to view reporting category data (a.k.a. ‘subskills’, or ‘strands’).
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Once the button is clicked, reporting category data columns will appear. 
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To view a description of reporting categories for a test, select the ‘key’ icon next to the text name. 
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Filter Menu
To view the filter options, select the ‘Set Filters’ button.  
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Choose from the drop-down fields to filter data and use the ‘Display?’ column next to each filter to hide/display columns of data.  When you have selected the criteria, select the ‘Apply Filters’ button.
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· General Data Filters: Includes test, year, test type, content,  and retest.
· Subgroup Filters: Includes race, gender, migrant, economically disadvantaged,  SPED, and LEP.
· Test Data Filters: Includes scaled scores, growth residuals, lexile/quantile, pass/fail, Basic and Above, Proficient and Above

Hyperlinked Sorts

Click on any column heading (e.g. “Test”) to sort data by the selected column.
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Hyperlinked Filters

Click on any hyperlinked field (e.g. “Gr. 2 Language”) to filter data by the selected field. 
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Graphs

Select the graph icon at the left of any test data row to view a comparison of school and district reporting category performance.
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Download Icon
Select the Download icon at the right of the filter bar menu to export data to an Excel Spreadsheet.  Note: You must have Excel loaded to your computer in order to use this function.
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Printing Reports

Hard copies of reports can be printed from any of the EZ Test Tracker screens.  To print a report, go to the Internet Explorer Browser menu bar and select File>Print Preview.  

If the report does not fit correctly onto the page, margins and page orientation (landscape vs. portrait) can be adjusted by going to File>Page Setup. 
Multiple Pages of Data
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EZ Test Tracker data tables will show up to 100 rows of data on one page.  In instances where there are more than 100 records (e.g. a list of 145 students who took the 5th grade language test), the data will appear in multiple pages.   The page numbers will appear between the filter bar and column headings.  Multiple pages can be navigated by clicking on “Previous”, “Next”, or a specific page number. 
Tests (data tab) 
The ‘Tests’ tab displays all years of compiled test results for the entire school.  
[image: image13.png]ELS Home - Logout

View ot at. G cownioas

Previous -1-2-3- Next
Page 1013 _[234 ol

Vesr  #Tested  score  GR Lexiaus
2 o2 200102

2 Gz 200203

2 2 2008 286

2 Gz 200805

= Gz 200506





Column Key
· Test: Test description (click on test to filter)
· Year: School year in which the test was administered (click on year to filter)
· # Tested: Number of students tested by the school

· * Scaled Score: Average scaled score of all students

· * GR: Average Growth Residual (student’s actual scaled score minus student’s MDE predicted scaled score) for all students who had a calculated growth residual
· * Pass/Fail- 
· * BAA%: Percent of students who scored “Basic And Above” 

· * PAA%: Percent of students who scored “Proficient And Above” 

· * AYP Goal:  Also known as the “Annual Measurable Objective, this is the PAA% goal for all subgroups to meet or exceed  (this goal will be 100% for all subgroups by the year 2014) 
* These columns may or may not appear on the data table, dependent on which columns the user has selected to display in the ‘Filter Menu’ (see below).
Go to Teacher Data
Select the teachers’ icon at the left of any test data row to view a breakdown of teacher performance for that test.  This will take the user to the ‘Teachers’ tab.
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Teacher (data tab)
The ‘Teacher’ tab displays all years of compiled test results for each teacher in a school. 
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Column Key
· Test: Test description (click on test to filter)
· Year: School year in which the test was administered (click on year to filter)
· # Tested: Number of students tested by the school

· * Scaled Score: Average scaled score of all students

· * GR: Average Growth Residual (student’s actual scaled score minus student’s MDE predicted scaled score) for all students who had a calculated growth residual
· * Pass/Fail- 
· * BAA%: Percent of students who scored “Basic And Above” 

· * PAA%: Percent of students who scored “Proficient And Above” 

· * AYP Goal:  Also known as the “Annual Measurable Objective, this is the PAA% goal for all subgroups to meet or exceed  (this goal will be 100% for all subgroups by the year 2014) 
* These columns may or may not appear on the data table, dependent on which columns the user has selected to display in the ‘Filter Menu’ (see below).
Go to Student Data

Select the students’ icon at the left of any test data row to view a breakdown of student performance for that test.  This will take the user to the ‘Students’ tab.
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Student (data tab)
The ‘Students’ tab displays all years of compiled test results for all tested and currently enrolled students. 
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Column Key
· Student: Student who took the test.

· Teacher: The teacher who taught the student this content area.
· Test: Test description (click on test to filter)
· Year: School year in which the test was administered (click on year to filter)
· # Tested: Number of students tested by the school

· * Scaled Score: Average scaled score of all students

· * GR: Average Growth Residual (student’s actual scaled score minus student’s MDE predicted scaled score) for all students who had a calculated growth residual
· * Pass/Fail: pass or fail (only used for certain types of tests).

· Performance Level: also referred to as minimal (1), basic (2), proficient (3), and advanced (4).

· Lexile/Quantile Score: Lexile score for reading/language tests, quantile scores for math tests.
* These columns may or may not appear on the data table, dependent upon which columns the user has selected to display in the ‘Filter Menu’ (see below).
Viewing Enrolled Student Data

To view currently enrolled student data, choose ‘enrolled’ in the student filter and select ‘Apply Filters.’ 
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Once ‘enrolled’ has been selected in the student filter, a ‘Schedule’ filter will replace the ‘teacher’ filter.  The filter can be set to ‘All’ if the user wants to view test data for all students, or can be set to a teacher/course combo to view the students enrolled in that specific course.
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